Tags: upgrade

Some people had problems with the upgrade from lenny to squeeze, so i decided to post the few lines that will take you safely to through the upgrade. sed -i s/lenny/squeeze/ /etc/apt/sources.list aptitude update aptitude install linux-i… more »
Struggled with some dead VDIs on one of my xenserver after upgrade to 5.5. The virtual disks got duplicated, can't remember directly but i think the cause are snapshots. I've tryed some really deep things in the xenstore to get things sorted out but non… more »
I've tested and installed the new version on most of my environments. The upgrade works like a charm. There is a "new" storage repository version but don't worry the upgrade works. The only thing that you have to keep in mind is that if you upgraded a r… more »